RODIN Control issues
Incident Report for RODIN Business Solutions Status
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 12:55 AEDT
Monitoring
The issue has been resolved and remote sessions are operational again. We are continuing to monitor for stability
Posted Oct 11, 2024 - 12:20 AEDT
Identified
We have identified an issue with RODIN Control - customers may be unable to initiate new remote control sessions to PCs. We are currently investigating
Posted Oct 11, 2024 - 12:08 AEDT
This incident affected: Remote Support Tool and RODIN Control.