Internet Outage
Incident Report for RODIN Business Solutions Status
Resolved
Upstream provider has completed works to mediate the outage and all services are now back online. If you experience any further issues, please contact the RODIN Helpdesk on 1300 138 762.
Posted Oct 13, 2023 - 17:02 AEDT
Monitoring
The upstream provider has successfully implemented a workaround to bypass the faulty equipment. As a result, services are beginning to return online. Our team is continuing to monitor services and links to ensure services are functioning correctly.
Posted Oct 13, 2023 - 14:58 AEDT
Identified
Upstream provider believe they have found the cause of the issue and engineers are working to resolve the issue as quickly as possible. Further updates will be provided as they become available.
Posted Oct 13, 2023 - 13:43 AEDT
Update
Posted Oct 13, 2023 - 13:15 AEDT
Investigating
There is currently an internet outage with an upstream provider.
Engineers are working to identify and resolve these issues as quickly as possible.
Further updates will be provided shortly.
Posted Oct 13, 2023 - 13:15 AEDT
This incident affected: RODIN SD-WAN, RODIN Help Desk System, and Internet Services.