Optus Network (LTE Services) - Unplanned Service Disruption
Incident Report for RODIN Business Solutions Status
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 06:58 AEDT
Identified
Optus has reported a nationwide outage impacting mobile voice and mobile broadband services for all Optus brands and resellers including providers used by RODIN .

This outage will specifically impact LTE services.

Optus engineers have identified the suspected root cause of the impact on nationwide mobility network traffic and on-site technical staff are currently working on resolution

Optus Status page can be viewed here: https://www.optus.com.au/living-network/service-status
Posted Nov 08, 2023 - 08:19 AEDT
This incident affected: Internet Services.