RODIN Cloud (Hosted servers)
Incident Report for RODIN Business Solutions Status
Resolved
We have been advised from the upstream provider all affected services are back to full operation.

We anticipate no further complications stemming from this incident. However, if you should encounter any persisting issues, we encourage you to contact our support team at support@rodin.com.au
Posted Jul 10, 2023 - 17:06 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
We encourage any customers that are still experiencing any difficulties to reach out to RODIN via our After-Hours service.
Posted Jul 09, 2023 - 12:01 AEST
Identified
There is currently an issue affecting some RODIN Cloud Hosted Servers and Virtual Machines.
This incident also has the potential to affect some customers internet and network connectivity (if the customer has a cloud hosted firewall).
RODIN are actively working towards resolution with an upstream provider.
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2023 - 09:58 AEST
This incident affected: RODIN Cloud (Hosted servers) and Internet Services.