RODIN Managed WAN issues
Incident Report for RODIN Business Solutions Status
Resolved
The upstream provider has advised the issue has been resolved, and our monitoring has not shown any issues since 10:50am
All services are showing back online and operational
Posted Jan 23, 2024 - 11:38 AEDT
Monitoring
Links have returned and are currently stable. RODIN are still actively investigating with the provider. Updates to follow
Posted Jan 23, 2024 - 10:54 AEDT
Identified
Our monitoring has detected a brief series of drops in the RODIN Managed WAN - this has affected cloud servers, PBX and internet services starting around 10:27am today
We are investigating with the provider as a priority
Posted Jan 23, 2024 - 10:41 AEDT
This incident affected: RODIN Voice, RODIN SD-WAN, RODIN Cloud (Hosted servers), and Internet Services.