RODIN Control unplanned outage

Incident Report for RODIN Business Solutions Status

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 07:42 AEST

Monitoring

The service has been restored and we are monitoring for ongoing stability
Posted Jun 24, 2025 - 16:33 AEST

Identified

We are currently experiencing an unplanned outage of the RODIN Control platform. Technicians are investigating with the highest priority. Updates to follow
Posted Jun 24, 2025 - 16:14 AEST
This incident affected: Remote Support Tool and RODIN Control.