Teams users unable to send messages or update meetings
Incident Report for RODIN Business Solutions Status
Resolved
Posted Feb 09, 2023 - 07:50 AEDT
Monitoring
Current status: We've finished rerouting the affected service traffic to alternate infrastructure and our monitoring indicates that Microsoft Teams start up and sign-in have been recovered for users in the affected regions. We'll continue monitoring the service health and perform any additional steps necessary to fully resolve the issue for all users.
Posted Feb 08, 2023 - 16:34 AEDT
Update
Microsoft have identified the root cause: A portion of infrastructure supporting users' ability to access and send messages in Microsoft Teams is operating below acceptable performance thresholds, resulting in impact.

Next update by: Wednesday, February 8, 2023, 1:00 PM (2:00 AM UTC)
Posted Feb 08, 2023 - 12:22 AEDT
Identified
Microsoft have advised of an issue where Teams users may be unable to send messages or update meetings.
This is only affecting a handful of 365 tenants and Microsoft are working on the issue under Microsoft advisory TM512596.
Further updates to come as the issue progresses.
Posted Feb 08, 2023 - 11:50 AEDT
This incident affected: Microsoft Office 365.