RODIN VOICE - Xelion call issues
Incident Report for RODIN Business Solutions Status
Resolved
Issue has been resolved - a core system service appeared to have hung. This has been restarted and calls have been tested. RODIN will provide a status report when it becomes available
Posted Jan 18, 2024 - 08:39 AEDT
Investigating
We have identified an issue this morning with RODIN Voice customers using Xelion phone systems - some customers may be impacted by what appears to be an upstream provider incident. Engineers are actively investigating and working on a resolution.
Posted Jan 18, 2024 - 08:02 AEDT
This incident affected: RODIN Voice.