RODIN Voice outage
Incident Report for RODIN Business Solutions Status
Postmortem

Final update from provider

A major incident is occurred at VDC-MEL03 Data Centre, L3P 530 Collins St. Power had been lost on-site between 09:02 - 09:27AEDT 13/03/2023, and again between 10:13 - 10:20AEDT 13/03/2023, including protected circuits. Engineers have worked through the restoration of all services Including; IP Network Services, Cloud services, NBN Services, Voice Services, DNS Services, local Transmission services. Colo data centre power has now been full restored to dual feed. Initial investigation has identified faulty components in the A feed UPS as the root cause of the issue, Emergency repair works scheduled for 20:00AEDT 13/03/2023 to restore the A feed Power where successful. Additional works will be conducted on Friday 17/03/2023 to completely replace UPS-A on site.

Posted Mar 14, 2023 - 08:40 AEDT

Resolved
The provider has confirmed the outage has been resolved and we have tested with several customers to confirm calls are now working correctly

If you are still experiencing any issues with outbound calls please reach out to the RODIN Helpdesk for further investigation
Posted Mar 13, 2023 - 11:53 AEDT
Update
Update:
The provider has confirmed a major incident is underway at their data centre
Power had been lost on-site including protected circuits.
Engineers are continuing to work through the restoration of all services at this time.
An investigation of the cause is underway, further updates will follow
Posted Mar 13, 2023 - 11:02 AEDT
Update
We have confirmed the provider is experiencing a network outage and are currently investigating
Updates to follow
Posted Mar 13, 2023 - 09:48 AEDT
Investigating
We are seeing outbound call failure with a handful of RODIN Voice customers this morning. We're investigating now with the provider - updates to come shortly
Posted Mar 13, 2023 - 09:21 AEDT
This incident affected: RODIN Voice.