RODIN VOICE Connectivity Issues
Incident Report for RODIN Business Solutions Status
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 10:22 AEDT
Monitoring
A reboot of a core cloud infrastructure component has resolved the issue and we are seeing the phone systems online again. We are monitoring for any further issues
Posted Feb 14, 2024 - 09:58 AEDT
Investigating
We are seeing reports of multiple RODIN VOICE systems being offline. We are investigating with the provider as a priority. Updates to follow
Posted Feb 14, 2024 - 09:50 AEDT
This incident affected: RODIN Voice.