Microsoft 365 Outage
Incident Report for RODIN Business Solutions Status
Resolved
Microsoft has upgraded their incident status to resolved.
If anyone continues to experience any issues accessing Microsoft 365 services please contact our helpdesk via email on support@rodin.com.au or by calling 1300138762.
Posted Jan 26, 2023 - 15:58 AEDT
Monitoring
Microsoft has confirmed that the impacted services have recovered and remain stable. They are still investigating some potential impact to the Exchange Online Service.
Updates available direct from Microsoft here:
https://mobile.twitter.com/MSFT365Status
Posted Jan 26, 2023 - 06:25 AEDT
Identified
Currently there is a major Microsoft 365 outage.
Users may be unable to access multiple Microsoft
365 services.

More info: Impact is occurring to the following services
but is not limited to them:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business
-Microsoft Graph
-Power BI
-Microsoft 365 admin portal
-Microsoft Intune
-Microsoft Defender for Cloud Apps, Identity and
Endpoint.

Current status: Microsoft has identified that a wide-area
networking (WAN) routing change caused impact to the service. They have rolled back the change and monitoring the service as it recovers. Some of the customers whohad previously reported impact are also reporting recovery.

Scope of impact: Any user serviced by the affected
infrastructure may be unable to access multiple Microsoft 365 services.

Updates available direct from Microsoft here:
https://status.office365.com/
https://mobile.twitter.com/MSFT365Status
Posted Jan 25, 2023 - 21:59 AEDT
This incident affected: Microsoft Office 365.